FAQ Profile
Search Members
Groups

PM's

Register Login/Out
The ATI 7000 & 7500 appear error color at 9 and 16 split
Last Thread | Next Thread  >

This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies.
Products FAQ & Tutorials > Others

Author Thread
admin
Site Admin


Joined: 25 Jul 2003
Posts: 44
The ATI 7000 & 7500 appear error color at 9 and 16 split  Reply with quote  

The ATI 7000 & 7500 appear error color at 9 and 16 splits, when adjust the D1 resolution:



This problem is the YUV Render has error of the ATI 7000 & 7500 display card.

Can use the RGB Render to display the video.

Or replace the display card.

*Notice: Using the RGB will reduce the effect of the PC.

Download the open RGB Render below:
http://www.huperlab.com/bboard/eng/ForceRGBRenderOn.reg

Download the close RGB Render below:
http://www.huperlab.com/bboard/eng/ForceRGBRenderOff.reg
Post Wed Nov 14, 2007 9:39 am
 View user's profile Send private message Send e-mail

This forum is locked: you cannot post, reply to, or edit topics. This topic is locked: you cannot edit posts or make replies.
Forum Jump:
Jump to:  

All times are GMT + 8 Hours.
The time now is Fri Jun 23, 2017 9:58 pm
  Display posts from previous:      


Powered by phpBB: 2001 phpBB Group
phpBB Template by Vereor
Web Templates
Professional Website Templates Free web design, web templates, web layouts, and website resources, psd templates | lminteractive | layoutbank | linkauction | bizsell